[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: krdc requires rdesktop 1.3.2, but only rdesktop 1.3.1 is available

> > Any of you know why version 1.3.2 is required? What are those 
> > features? (just kidding :P)
> see bug 268896 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=268896)
> and 269013 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=269013)

Also 267434 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267434).  

I find this extremely annoying.  The krdc authors made it depend on a 
version of rdesktop that doesn't exist yet, so the Debian maintainers 
had to either fix it themselves, or else declare it in conflict will all 
existing versions of rdesktop.  They did the latter.  As a result, krdc 
is now unusable if you want to keep using rdesktop.

krdc is a front end.  Why should it conflict with all existing versions 
of the thing it's supposed to be a front end for?  Stupid.

Reply to: