[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Dependency Problems -- Take II

I upgrade recently to Knoppix 3.6 from 3.4.  My video configuration was 
damaged, not performing as desired, and reinstalling Knoppix was the easiest 
path to a working system.

This dependency problem has occured before (review 23 Jun if interested) and 
the same solutions are not working now.  The following is a transcript of an 
attempted removal/purge of the frozen-bubble package.

root@debian-rtg:/home/tilleyrw# dselect
running dpkg --pending --remove ...
(Reading database ... 105027 files and directories currently installed.)
Removing fb-music-low ...
dpkg: error processing frozen-bubble-data (--remove):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting a removal.
Removing frozen-bubble ...
Purging configuration files for frozen-bubble ...
Errors were encountered while processing:

dpkg --remove returned error exit status 1.
Press <enter> to continue.

Until this is resolved, I do not have a complete system as these dependency 
problems prevent apt-upgrades.  Any advice is most appreciated.


Reply to: