[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Upgrade Debian woody 3.0r2 to KDE 3.2.2

I wrote:
> Dominik Karall wrote:
> > 
> > I don't know on which list it was discussed, but apt-get 
> > dselect-upgrade 
> > should be the best way to upgrade your packages.
> That's a very odd way to do an upgrade.  The command is:
> 	apt-get dist-upgrade 
> I have my doubts if it would work much better for him - I 
> expect it would still not update cupsys because the
> dependency on the library would force
> removal of most of kde.

Oops.  I confused two different threads.  apt-get dist-upgrade probably
would work here...

Reply to: