[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Security Advisory: URI Handler Vulnerabilities

On Tue, 18 May 2004 21:54:06 +0200, Alejandro Exojo wrote:

>El Martes, 18 de Mayo de 2004 04:09, Nick Boyce escribió:
>> As a Woody KDE user I'm aware that the usual packager
>> suspects^H^H^H^H^H^H^H^Hheros are all somewhat preoccupied ..
>You're using backported KDE, right? If you use official KDE, and it has 
>security problems, you should check if your security.debian.org line in 
>sources.list is working. 

I meant to add : I'm using the backported KDE 3.1.4 for Woody debs
from kde.org, which I think of as "Ralf Nolden" debs. There are no
security fixes being made for those, I think - Ralf seems to be

A while ago Mik Marchand posted here the availability of his 3.1.5
debs at ftp://ftp-fourier.ujf-grenoble.fr/debian/kde-woody/ but I just
had a look and he doesn't seem to have updated any of them recently.

I haven't upgraded to any of the 3.2.x debs (which were all done by
other people, right ?) ... there seemed to be various problems, and
I'm happy enough with 3.1.x for now.  I was going to wait till the
"Andreas Mueller" 3.2.x debs appear at kde.org (and hope they don't
involve any updated gcc problems, or libqt3c102-mt, or xfree 4.3.0
...), but maybe now I'll have a go at compiling up some patched 3.1.5
.. might need some more disk space :-)

Nick Boyce
Bristol, UK
"... the fundamental design flaws are completely hidden by the
superficial design flaws."
Douglas Adams(1952 - 2001): So Long and Thanks For All The Fish.

Reply to: