[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree 4.3 and QT/KDE development

On Tue, Nov 11, 2003 at 02:30:02PM -0700, David Bishop wrote:
> [ dbishop@dbishop ] $ apt-get install xlibs-pic
> Reading Package Lists... Done
> Building Dependency Tree... Done
> <snip>
> The following packages have unmet dependencies:
>   xlibs-pic: Depends: xlibs (= 4.2.1-13) but 4.3.0-0ds4 is to be installed
> E: Broken packages
> [ dbishop@dbishop ] $
> Ideas?


Indicates you have the really old DanielS XFree86 4.3 debs in your
sources.list somewhere and/or something else screwed up as well. I don't
use experimental directly but xlibs-pic pseudopackage definitely exists
for 4.3.0-0pre1v4. (I download the debs and make my own repo)

If you run 'dpkg -l | grep 4.3.0' and see any XFree86 packages with the
-0ds4 in them you probably need to purge those packages and reinstall
from experimental.


Attachment: signature.asc
Description: Digital signature

Reply to: