[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs4-dev and XFree86 4.3.0

On 17.Sep 2003 - 23:21:46, Andreas Richter wrote:
> Hash: SHA1
> Hi,
> i have installed the Daniel Stone Backport of XFree86 4.3.0 Packages from 
> http://people.debian.org/~mmagallo/packages/ on my Woody-System. 
> Yesterday i upgraded my System to the brand new KDE 3.1.4 Packages from 
> ftp.kde.org. But the Package kdelibs4-dev couldn't be upgraded and now i 
> can't this packages installed. The dependencies need the Package 
> xlibs-pic from the original XFree86 Woody Pakages. 
> Hm. What can i do to develop again with my KDE 3.1.4 and XFree86 4.3.0? 
> Have anybody a Reason to solve this Problem?

The Problem is you using "not compatible" backports. As you see
KDE3.1.4 backport for woody has to match the woody packages, so
depends on Xfree86 4.1 and though on xlibs-pic. If you need
kdelibs4-dev you'll have to get the source package and compile it
with Xfree 86 4.3


A vivid and creative mind characterizes you.

Reply to: