[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs4-dev and XFree86 4.3.0

I think if you have a need for bleeding edge, consider helping by moving to 
testing/sarge.. The more people we get onto testing the faster we can see 
these packages in 'stable' :)  With X 4.3 and KDE 3.1.4 most of your system 
is beyond the purposes of woody already..
3.1.4 for woody will probably always only have dependencies on products from 
woody.  Otherwise you or the packager of the backport will have to provide 
any packages that have dependencies on them, including KDE 3.1.4

> i have installed the Daniel Stone Backport of XFree86 4.3.0 Packages from
> http://people.debian.org/~mmagallo/packages/ on my Woody-System.

> Yesterday i upgraded my System to the brand new KDE 3.1.4 Packages from
> ftp.kde.org. But the Package kdelibs4-dev couldn't be upgraded and now i

"Catch the Magic of Linux..."
Michael Peddemors - Senior Consultant
LinuxAdministration - Internet Services
NetworkServices - Programming - Security
Wizard IT Services http://www.wizard.ca
Linux Support Specialist - http://www.linuxmagic.com
LinuxMagic is a Registered TradeMark of Wizard Tower TechnoServices Ltd.
(604)589-0037 Beautiful British Columbia, Canada

Reply to: