[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Qt versioning (was: KDE 3.1.2 broken)

On Sat, Jul 26, 2003 at 12:24:37AM +0200, Ralf Nolden wrote:
> I updated to Qt 3.1.2 already while madkiss was forced to stay with 3.1.1 
> until maybe 3.2.0 will fix the glibc issue (or a new glibc is uploaded in 
> unstable). It's only a temporary issue. Upgradable versions from KDE's woody 
> debs to unstable are desired, just the people in unstable are sometimes a bit 
> slower due to the overall development than what can be provided for stable a 
> couple of days (in the Qt area weeks due to the glibc) earlier.
Could you, or someone else, expand on a couple of points above?

"unstable slower than stable"?  Is the contrast here between releases
for stable via KDE's site vs releases for sid via Debian's?  At any
rate, I don't really see why there would be a speed difference; the
phrase "due to overall development" doesn't mean anything to me.

What glibc issue?

> Ralf


Reply to: