[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Has anyone figured out why fonts are broken...

I'm running KDE 3.1.2 and TT fonts are working great.  Not only that, they look beautiful thanks to the new antialiased rendering provided by Xft2/fontconfig.

I didn't use the msttcorefonts package (or whatever it is) but rather stole them from a win2k machine and placed them all in /usr/lib/X11/fonts/ttf.  After that, I ran ttmkfdir, added the directory to my font path in XF86Config-4 (I don't use xfs or xfstt) and all was good.

To get antialiasing to work, you will have to add the path to your TT fonts in /etc/fonts/local.conf file, like this...


Restart the Xserver, and you should be good to go...

-Sean (rseidemiller@cs.millersville.edu)

...because I haven't seen a truetype font since KDE 3.1,
and NONE of the tips passed out on this list has worked to get them

I'm on a testing/unstable box running xserver-svga and xfstt.

gsfonts-x11 and 100dpi fonts are visible and rendered.

The Qt font config prg lists everything and shows them as selected,
but Helvetica is rendered in their place.

xfontsel is working (everything installed shows up and is rendered).

HELP, please

- Bruce

Reply to: