[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with kdenetwork 3.1.2


I'm using Debian SID and trying update my KDE 3.1.1 to version 3.1.2.

I did:

apt-get update
apt-get upgrade

but kdenetwork didn't upgrade.
I try to install it manualy 

apt-get install kdenetwork

this tell me that it need libqt3-mt but is not going to install
i try to install  libqt3-mt but it say me that it conflicts with libqt3c102-mt 
ok. I try to run my kmail... (3.1.1 because 3.1.2 don't want to be instaled)
but I can't.

now I install all packages from KDE 3.1.2 using
dpkg --force-all -i *
everything working ok but when I try
apt-get -f install 
it want to remove all KDE packages !!!
It seems that they need libqt3c102-mt and libqt3-mt but 
 libqt3-mt and  libqt3c102-mt cinflicts!!!

Some body can tell me what is going on?


Reply to: