[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compiling KDE apps: Still not clear...

>> I get the above error whether I run
>> 	./configure
>> or
>> 	./configure --prefix=/usr --with-qt-includes=/usr/include/qt3
>> or
>> 	./configure --prefix=/usr --with-qt-includes=/usr/include/qt3
>> 	   --with-qt-libraries=/usr/share/qt3/lib
> Try ./configure --prefix=/usr --with-qt-dir=/usr/share/qt3

I had tried that as well, no difference. Still get the

checking for Qt... configure: error: Qt (>= Qt 3.0.2) (library qt-mt) not

error. This happens while attempting to compile any KDE apps.

Everything else seems to work very well. The only other problem I have
notices is that the audiocd:/ kioslave returns an error, even though
kdemultimedia-kio-plugins is installed (assuming this replaces the former
kio-audiocd plugin), but I can't see how that would be related.


Reply to: