[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.1.1 for woody + updates

On Fri, Mar 14, 2003 at 02:37:45PM +0100, Ralf Nolden wrote:
> Please give it a go and update. If the update works fine so far, those 
> packages will be the ones going to the ftp servers for KDE 3.1.1 on woody.

Upgrading from your 3.1 packages, I get a couple of unmet

kdelibs-bin depends on libcupsys2 (>= 1.1.18-1)
kdelibs4 depends on libcupsys2 (>= 1.1.18-1)

And here is what I have installed for these dependencies:

 *** Opt libs     libcupsys2   1.1.14-4.4  1.1.14-4.4

Should force installation of these two packages or what?


Roy Bixler <rcb@ucp.uchicago.edu>
The University of Chicago Press

Reply to: