[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unstable upgrade breaks all kde3.1 apps

On Mon, Mar 03, 2003 at 08:16:20AM -0700, kosh wrote:
> On Monday 03 March 2003 07:55 am, Sebastian Bunka wrote:
> > So anyone has a similar problem? Any idea to track this down (library
> > problem?)?
> >
> > I've tried to run "nice -n 10 kcalc > xxxfile 2>&1" and only found
> > thousands of lines where the app is loading every font file ... What the
> > hell is this, other apps doesn't do that. I did dpkg-reconfigure
> > xserver-xfree86 but this did not help.
> >
> run fc-cache as root and then try again and see if that cleans it up.
> I have seen similar things lots of times and that has fixed it every time. 
> Overall the new fontconfig I think is buggy.
That was it, thanks. 10 mins earlier I downloaded fontconfig 2.1.90 from
incoming, and it updated the font cache - with an error, and I run fc-cache
by hand and it did it. I don't know if the "older (2.1-15)" fontconfig would
have worked. Now everything works again.

Thanks again!


Sebastian Bunka, Dr. med. vet.
Inst. Med. Chemistry, Vet. University Vienna
Ph. +43-1-250 77 ext. 4208, Fax: ext. 4290
e-mail: Sebastian.Bunka@vu-wien.ac.at

Reply to: