[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unstable upgrade breaks all kde3.1 apps

Hi all,

I've got my first serious problem since many years that I cannot track down.
I'm running "unstable", so this can happen :-)

Today (03/03/2003) I did an apt-get update, apt-get upgrade and more than 
100 packages were upgraded. meanwhile (I'm running kde3.1) the window
manager was dead, the hd was spinning. I killed X and kdm started to launch
but never came to life, kdm_greeter eats more than 100 MB memory and more
than 60% CPU, so I shut down kdm and tried startx with kde3 with the same
problem, and with icewm also. Only with wmaker it works. Most stuff works
like mozilla xterm, rxvt, lynx, gtk-applications, only any kde app eats
memory and cpu and never appears (for instancce kcalc > 100 MB virtual mem,
and > 65% cpu).

So anyone has a similar problem? Any idea to track this down (library

I've tried to run "nice -n 10 kcalc > xxxfile 2>&1" and only found thousands
of lines where the app is loading every font file ... What the hell is this,
other apps doesn't do that. I did dpkg-reconfigure xserver-xfree86 but this
did not help.



Sebastian Bunka, Dr. med. vet.
Inst. Med. Chemistry, Vet. University Vienna
Ph. +43-1-250 77 ext. 4208, Fax: ext. 4290
e-mail: Sebastian.Bunka@vu-wien.ac.at

Reply to: