[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kaddressbook in sid problem fixed

Am Freitag, 21. Februar 2003 00:40 schrieb Paul Cupis:
> [...]
> > Any hints?
> apt-get install libqt3-mt-dev libqt3-dev libqt3-compat-headers
> Check that the ./configure command in debian/rules contains
> - --with-qt-includes=/usr/include/qt3 and try compiling again.
> Paul Cupis

Hello Paul,

Thank you Paul, but I couldn't fix the problem:

debian:/home/gerhard/kdepim-3.1.0# apt-get -t unstable install 
libqt3-mt-dev libqt3-dev libqt3-compat-headers
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, libqt3-mt-dev is already the newest version.
Sorry, libqt3-dev is already the newest version.
Sorry, libqt3-compat-headers is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 535  not 

If I now run:

debian:/home/gerhard/kdepim-3.1.0# dpkg-buildpackage -D

I got this:

# run configure with build tree 
cd /home/gerhard/kdepim-3.1.0/obj-i386-linux && \
../configure --disable-debug --enable-final --disable-rpath 
--prefix=/usr --libexecdir=/usr/bin --sysconfdir=/etc --libdir=/usr/lib 
--includedir=/usr/include/kde --with-qt-includes=/usr/include/qt 
--mandir=/usr/share/man --infodir=/usr/share/info --with-xinerama \
--with-extra-includes=/usr/include/libpisock \
--with-extra-includes=/usr/include/glib-1.2 \
--with-extra-includes=/usr/include/gtk-1.2 \
checking build system type... i686-pc-linux-gnu

What' wrong?



Reply to: