[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs4-dev on woody

On Wed, Feb 12, 2003 at 08:01:13PM +0000, Rene Horn wrote:
> I suspect that Laurent is suffering from the same problem that I'm suffering right now.  I currently have the official Debian packages from kde.org installed on my machine.  Those seem to have been compiled with gcc 2.95, making them dependent on the old libqt that were compiled with the same version.  The conflict comes in when we try to install the newest version of libqt, which apt tries to do with dist-upgrade, but that results in the removal of almost all my installed kde packages because apt is trying to install the newest version of libqt.  This means that either the packages in Nolden's sources, or sid's need to be update to make them look newer to apt, or the ones in the official kde.org packages need to be deprecated somehow.

Hmm, i don't see the problem.
If you are using woody, gcc-2.95 would be ok, but installing sid packages
on such systems would never be a good idea.

If you are on sid, just remove the apt source line for kde.org.


PS: I'd been too lazy to fix the line breaks, sorry. :)

Reply to: