[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Qt Changes ahead - Info for package maintainers + developers

Ralf Nolden <nolden@kde.org> writes:

> Qt 3 development requires (or should require) libqt-mt.so, Qt 2 development is 
> using libqt.so. Therefore you can develop for Qt 2 and Qt 3 at the same time 
> if the header file installations allow this (which is only possible by naming 
> the include path to the version number, which should be prefered anyway). 
> You'll see that this all has a master plan if you have a closer look at 
> things :-)

What about the conflict that Qt2 requires libpng2-dev (and should
continue to do so for binary compatibility, imho) and Qt3 requires
Daniel Schepler              "Please don't disillusion me.  I
schepler@math.berkeley.edu    haven't had breakfast yet."
                                 -- Orson Scott Card

Reply to: