[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian sid packages for kde3.1

Karolina Lindqvist <pgd-karolinali@algonet.se> writes:


> You have to remove my packages, and install the SID ones. They are not 
> compatible, since they are compiled with different incompatible compilers.
> Actually, you should remove all KDE packages and applications, since the SID 
> packages are not compatible with anything previous. It might be that Ralfs 
> packages automatically gets removed, but I would not count on it.

Most probably they will get removed, since the new libraries compiled
with GCC 3.2 have different package names (libfoo102c) and conflict
with the previous versions.


~/.signature under construction

Reply to: