[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

plug-in ".la" issue fixed, mostly (was: Re: Feedback on Ralf's 3.0.99 packages)

On Mon, 6 Jan 2003, Ralf Nolden wrote:

> On Sonntag, 5. Januar 2003 23:10, Mark Stosberg wrote:
> > - When I try use a Netscape plug-in in Konqueror, I always get an error
> >   message explaining that the file "libnsplugin.la" can't be found.
> >   I have the package named "konqueror-nsplugins" installed with the
> >   latest version, but there are no ".la" files in the file list.
> Fixed, please update.

Thanks for the fast response Ralf.

I have now updated konqueror and konqueror-nsplugins to the latest
version ( 4:3.0.99+cvs20030105-0woody1 ) and confirmed that this is
generally fixed. I tested the RealAudio and Flash plugins successfully.

However, when I tried a PDF file, first a got an error that
"libkghostview.la" could not be found. I noticed that the "kghostview"
hasn't been updated yet, so perhaps this a known-but-unfixed issue at
the moment. Once I clicked the "OK" button, I got a message that the
Netscape PDF plug-in could not be loaded-- perhaps because it never
worked with Konqueror (It's not something I had tested before).



Reply to: