[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

after dist-upgrading konsole won't load: returns SIGSEGV error


I recently installed off a KNOPPIX HDD install. Everything went fine.

I apt-get update, apt-get upgrade and everything is fine.

Then I apt-get dist-upgrade and it loads a bunch of stuff. Most
everything at this point seems fine except that "konsole" won't run
anymore. Returns a crash wizard screen.

I look around, edit apt.conf and change "testing" to "stable",
dist-upgrade once more. A bunch of new files download, still no
konsole. I can't find any other kde app that won't run properly, and
even more strangely, the root account had saved the desktop profile
with a konsole window open, and if I log in, *THAT* konsole app loads
fine/runs fine. Attempts to load new konsoles fail.

Any help would be greatly appreciated.


P.S. -- as an afterthought, where does apt keep track of whether one is
committed to woody or sid, and when dist-upgrading, is there a stable &
testing version of the new one, in this case, sid? Still not quite sure
what I did there. Thanks.

Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.

Reply to: