[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libfontconfig.so.1

Hi, I ran into the same problem last night and here is how i fixed it.

1. I searched google for an older libfontconfig1.deb so i can downgrade mine         	
here is the address of where i got it from ( 
http://verbum.org/~walters/debian/local/i386/libfontconfig1_2.0-2_i386.deb ) 
tip use wget :P

2. I did dpkg --force-downgrade libfontconfig1_2.0-2_i386.deb

3. If u get a dependency error about libexpat1 then apt-get install libexpat1 
and then do step 2 again. 

I think u have enoph info to fix it even if those are not the exact steps. 
Good Luck!


On Sunday 22 December 2002 08:34 am, Wolfgang Mader wrote:
> hello.
> my system:
> debian sid
> kde 3.1-rc5 from karolina
> xfree 4.2.1-4
> problem:
> if i want to start any kdeapplicatin i get the error: failed to load shared
> libraries: libfontconfig.so.1 ... no such file or directory.
> and yes this is right, there is no libfontconfig.so.1 on my system but the
> deb package libfontconfig1 is installed. there are as well e.g. the howto
> and the md5 checksumm from libfontconfig.so.1 on my computer but the
> library itsself is not there. does someone knows what to do?
> thnx wolfgang
> --
> "Ich spühre die Kälte in meinem Herzen
>  ...Ich möchte fliehen...
>  fliehen um der Kälte zu entkommen
>  ...doch es gibt kein Entrinnen...
>  denn kein Ort ist weit genug fort von Dir"
> ---www.nightwish.de---
> +++ GMX - Mail, Messaging & more  http://www.gmx.net +++
> NEU: Mit GMX ins Internet. Rund um die Uhr für 1 ct/ Min. surfen!

Reply to: