[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Current kde.org Debian packages

On Wed, Oct 23, 2002 at 03:33:12PM +0200, Ralf Nolden wrote:
> If you compile a KDE app with gcc 3.2 on KDE 3.0.4 for sid, the program won't 
> work. KDE/Qt are compiled with gcc 2.95 (the "standard" g++ command at the 
> time of the build)
> Ralf

Thanks for the information. However, will there be any other issues for
users of the current 3.0.x (or 3.1.xi, when it's available) packages
once KDE3 moves into unstable after being compiled with gcc 3.2?

It seems there are some issues, that I don't quite understand, with
having the gcc 2.95 compiled packages in the main unstable tree. These
issues are related with the gcc 3.2 transition. I would think those of
us running these packages will face the same issues.


Reply to: