[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 178 days and counting

Hash: SHA1

On Saturday 28 September 2002 13:32, David Pastern wrote:
>  further to my last email: for those that will bitch about it - this is how
> I setup my /etc/apt/sources.list config file:


> deb http://people.debian.org/~schoepf/kde3/woody/ testing main non-free
> contrib


> Failed to fetch
> http://people.debian.org/~schoepf/kde3/woody/dists/testing/main/
> binary-i386/Packages  404 Not Found
> Failed to fetch
> http://people.debian.org/~schoepf/kde3/woody/dists/testing/non-f
> ree/binary-i386/Packages  404 Not Found
> Failed to fetch
> http://people.debian.org/~schoepf/kde3/woody/dists/testing/contr
> ib/binary-i386/Packages  404 Not Found
> Failed to fetch

Whereas, on Fri, 27 Sep 2002 13:28:27 -0400, Quenten Griffith said:

> > I haven't tired it but there was some discussion on the list a few
> > weeks ago and someone made kde3 for woody
> >
> > deb http://people.debian.org/~schoepf/kde3/woody ./

So, your apt source is incorrect.

 deb http://people.debian.org/~schoepf/kde3/woody/ testing main non-free 

 deb http://people.debian.org/~schoepf/kde3/woody ./

This is why you got 404 errors when you tried to download the Packages files - 
they were not found becuase apt had been told to look in the wrong place.

> I have installed qt3 and the develop package as well.  I've got the correct
> version of g++ installed etc.  I've tried using dselect - no go.  Still
> fails.  In fact I downloaded (from a ftp site) the whole debs for kde 3.0.3
> about 2 and a bit weeks ago and i've even tried to install from that
> (manually and also setting it up on sources.list).  I've tried copying from
> cd to hdd and doing it that way...no go.  I'm sorry to say it, but kde is
> wasting my time.  Until they learn to make a ./configure file (say
> openoffice can do it, why can't kde?) I won't touch them.  I will not be
> recommending kde at all.  I don't have a problem with debian, it's
> fantastic.  I'm also happy with dselect and apt.  It's kde.

It was not kde - you misconfigured apt.

> mmm well...i shouldn't say this, but i'm going to say this...after an
> endless nightmare of trying to get woody stable to upgrade kde 2.2 to
> kde 3 I give up.  I've never used kde before (being a gnome man up
> until now) - I wanted to try kde and give it a fair go, but sorry.  After
> all the installation attempts and hassles, forget it.  I don't want nothing
> to do with kde.  As far as i'm concerned it's a pile of shit, a big pile of
> shit. I don't give a rats ass what anyone else thinks of kde, nor what
> others think of my opinion, it can be shoved in a nice brown orifice for all
> I care.  As yes - i've tried very very very very hard to get this stupid
> piece of shit to run - i've spent 8 hours on this.  I've update from stable
> to testing.  Still no go.  I don't care anymore.  Question - I want to
> totally remove EVERY piece of kde 2.2 from my system.  Totally.  Short of a
> reinstall (and not choosing kde) how would I do this?  I'll stick with 
> gnome thanks (i'm sure i'm going to get flamed for this but I don't care one
> iota).

Try something like:

  apt-get remove --purge kdelibs* kdebase* kde*

This should remove most of kde from your system.

Also, if you have kde2.2.2 from Debian installed, doing:

  dpkg -l | grep ^ii | grep 2.2.2

should give you a list of packages which may include any other kde packages 
which remain.

Have fun with GNOME.

Paul Cupis
- -- 

Version: GnuPG v1.0.7 (GNU/Linux)


Reply to: