[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kpackage 3.0.3 problem and solution

On Wed, 28 Aug 2002, Amir Tal wrote:

> Kpackage require librpm4 to run... :
> #apt-get remove librpm4 -s
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following packages will be REMOVED:
>   kpackage librpm4 rpm
> 0 packages upgraded, 0 newly installed, 3 to remove and 4  not upgraded.
> Remv kpackage (4:3.0.3-1woody1 people.debian.org)
> Remv rpm (4.0.4-10 Debian:unstable)
> Remv librpm4 (4.0.4-10 Debian:unstable)

The kpackage I have does not depend on librpm4 or any librpm I removed
then using apt-get remove and it did not complain at all and it still
launches. I have kpackage 3.0.3 from
I am running debian sid.

Designing and building web applications http://webme-eng.com

Reply to: