[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kpackage 3.0.3 problem and solution

When I start kpackage from kde 3.0.3 it complains about my not having
libdb.so.2. I did some searching and found that I needed libdb1-compat.
It would be good if kpackage could be built so it did not need this
library or if it could depend on libdb1-compat.

Designing and building web applications http://webme-eng.com

Reply to: