[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with kdm at woody stable

Hash: SHA1

Guess you use kdm from kde 3?

I had the same problems there too, using kde 3.0.2 from 

I replaced my /etc/kde3/kdm/kdmrc (guess so, sitting in front of a different 
machine now) with the ~.dpkg-dist version and it worked fine. Then configured 
it and it again died on every startup. Wasn't able to find error messages.

My Prefs are: 
- - a specific wallpaper (this is a kde box)
- - a sans serif truetype font (arial?)
- - language german
- - AA fonts
- - 3rd (?) lightweight theme
- - show only users in inclusion list
- - 3 users in that list including root (oops)
- - select last logged-in user
- - focus password input
- - relogin after X-server crash

This made kdm die.

After setting this:
- - default debian wallpaper
- - a sans serif truetype font (arial?)
- - language english
- - AA: default (off I guess)
- - default theme (not exactly beautiful ;)
- - show user up from ID 500 except for exclusion list 
- - now only 2 users can be seen
- - don't select a user (default)
- - don't focus password input (default)
- - relogin after X-server crash

now kdm appears, everything's fine

Was too lazy to figure out which setting exactly made kdm die.



Am Donnerstag, 1. August 2002 23:45 schrieb Frank Thesen:
> Hello NG,
> I used to run gdm, and it worked and still works fine.
> As I figured out, that kde is also fine (which I start with startx), I
> wanted to use kdm:
> kdm starts my X-server, executes nothing (just the backgroundgray from the
> x-server and the mouse-pointer) and then exists (also the X-server)
> emediatley. I get no error messages with any level of -debug at kdm.
> Then I started to check, if xdm works, and it displays at least the X-login
> screen, accepts or rejects my login, but at an successful login, it
> restarts to display the login (without any comments).
> Does anybody has an idea, what to do or to check?
> I'm not shure, if I probably did something wront with xauth some month ago,
> but again, gdm works fine.
> Thanks.
> Frank Thesen

Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: