[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

3.02 woody upgrade: kdelibs-data should conflict/provide kdelibs4-data


I tried to update woody + kde 3.0.1 to 3.0.2 from geniussystems.
(purge 3.0.1 and install 3.0.2 is boring ;)

After required(?) installation of libqt3-mt and libarts1-glib from sid an

	apt-get install kdelibs

gave lots of file conflicts between kdelibs-data (3.02) and kdelibs4-data (3.01)
	          colors/40 Colors

AFAIU this can be fixed if kdelibs-data (3.0.2) does provide/conflict
with kdelibs4-data (3.01), right?

  To me vi is Zen.  To use vi is to practice zen. Every command is
  a koan. Profound to the user, unintelligible to the uninitiated.
  You discover truth everytime you use it.
                                      -- reddy@lion.austin.ibm.com

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: