[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror, HTML forms, wrapping and font handling

On Wed, Feb 20, 2002 at 12:39:22AM +0100, Jens Benecke <jens@jensbenecke.de> wrote:
> On Tue, Feb 19, 2002 at 03:36:30PM -0600, Rene Horn wrote:
> > On Tuesday 19 February 2002 09:39 am, Jens Benecke wrote:
> > > it seems like half a year that I have now lived with the "wrapping
> > > text at the wrong location" bug in Konqueror, which makes filling in
> > > textarea fields with "wrap=virtual" a real PITA.  Is there a fix or
> > > workaround for this? I'm using TT fonts but I'm not using AA.
> > Do you have an example page in which this happens?
> Yes. Any one including a textarea widget with "wrap=virtual". The text
> gets wrapped at about twice the actual width of the widget, and this
> makes re-reading the text very painful.
> It hasn't always been like this in KDE2, I suspect it got introduced
> somewhere in the 2.1 stage.
> For example, www.linuxfaq.de, try creating a new entry there.

I have also experienced this problem for a while, I am quite sure it got
introduced with KDE 2.2 as I never experienced this problem in KDE 2.1.
Another thing that has been annoying me in the latest versions is that
if there is ever a textarea with animated .gif's on the same page, text
input is *extremely* laggy, sometimes it takes up to a second for a
character I type to be displayed on the screen, and sometimes some
characters seem to just get lost along the way somewhere. I think this
problem was introduced some time in the 2.2.2 packages. I am using TT
fonts with AA, if anyone has a possible fix, it would be greatly

Reply to: