[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SSL sites in Konqueror

On Thursday 11 October 2001 04:19 am, James Young wrote:
> On Thursday 11 October 2001 05:07, Josh Morris wrote:
> > Tonight I upgraded to the latest offerings in unstable, and now I
> > noticed that I cannot connect to anything SSL in Konqueror (Mozilla
> > still works).
> Just a faint possibility, but do you also have libsafe installed?

Nope. libsafe is not installed currently. I tried removing and re-adding the 
kde crypto components, but to no avail. And I just downloaded a newer 
kdelibs3-crypto (I think that was the package), and now the server just times 
out. No error messages. Have many others experienced this issue?


Reply to: