[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't launche Konqueror



On Sun, Oct 07, 2001 at 06:30:09PM +0200, Etienne Gos wrote:

> Bonjour,

Guten Tag :-)

> I tried to launch Konqueror but get this answer:
> etienne@paquerette:~$ konqueror
> Xlib:  extension "RENDER" missing on display ":0.0".

That's a warning, not an error. It means you have an old XFree86
installation, nothing serious. Only you won't have some of the features
KDE provides.
 
> It is the same with libc6 2.2.4-1 and libc6 2.2.4-3 I'm running linux
> 2.2.17 with debian testing/unstable

Konqueror should start without problems nevertheless. (It forks quite
quickly though you get your shell prompt back while it is still running). 

If it doesn't start, even not after some minutes (shouldn't take that long
but whatever) look into your ~/.xsession-errors (or .X.err or something
like that) where the output of X applications is often stored.
 
> Merci pour votre aide
> Etienne

Kein Problem. :-)
 

-- 
Jens Benecke ········ http://www.hitchhikers.de/ - Europas Mitfahrzentrale

Crypto regulations will only hinder criminals who obey the law.

Attachment: pgpxQTyRRFoY2.pgp
Description: PGP signature


Reply to: