[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependancy failure for kdelibs3

On Wednesday 19 September 2001 04:10 pm, Matt Reynolds wrote:
> After having apt-get update'd this afternoon, I'm getting a massive
> dependancy failure when upgrading many KDE package.  Apt seems to be
> looking for version 2.2.1-1 or greater.  However, none of the sources I
> have for unstable seem to have this version.  Debian's webpages also lack
> references to this version of kdelibs3.
> http://packages.debian.org/unstable/libs/kdelibs3.html
> Does anyone know how these got out of sync, or which repository has the
> latest information?

I'd guess maybe the mirror you were on doesn't have those uploaded yet.  
Maybe try running apt-get a few times (it'll round robbin to different 

> The apt/sources.list relevant items are :
> deb http://http.us.debian.org/debian unstable main contrib non-free
> deb-src http://http.us.debian.org/debian unstable main contrib non-free
> Anyway, all help is appreciated.  Thanks again,
> Matt Reynolds

Reply to: