[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kdelibs3 2.2-cvs20010622-1 - where is it?

Sorry if this is a dumb question but it seems that all sorts of kde packages 
with version 2.2-cvs20010622-1 are in unstable, except for kdelibs3, that 
version of which they depend on.  Where might I find the latest kdelibs3? 
I've checked people.debian.org/~rkrusty but it's only got 2.2-cvs20010602.

--Tom Joseph

Reply to: