[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with Konq, java and Netscape

I don't know if this list is the right place for this problem but as you all seem so nice I will give it a try.

I am running Libranet(Debian potato) with Ivan's latest KDE 2.1.1 builds for potato. A recent dist-upgrade fetched Netscape 4.77 from debian-security and now if I install j2re1.3 for Konq it breaks Netscape. As I prefer Konq but still need Netscape for some sites this makes life difficult.

I am sure this is a simple to fix configuration problem - but not simple enough for me :-(  Can someone please help or suggest where I can start looking?


Reply to: