[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: https support in java (blackdown) for konqueror

On Wednesday 07 March 2001 22:54, Dylan Oliver wrote:
> On Wednesday 07 March 2001 13:34, Christian Mayrhuber wrote:
> > You need to download the Java Secure Socket Extensions from sun (
> > http://java.sun.com/products/jsse/ ) and copy the .jar files to
> > /usr/share/apps/kjava for system wide use of ssl in java, or to
> > .kde/share/apps/kjava for local use.
> I just figured this out myself, and it works to put them in
> /usr/lib/j2rel1.3/lib/ext if you're using Blackdown's j2rel1.3 debs.
> (deb
> ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/debian/potato
> non-free)

I installed the jsse as explianed above and it seems to help.
Although I'm getting a different error message than before, I believe the new message is caused by the software from the site.

Java VM version: 1.3.0
Java VM vendor:  Blackdown Java-Linux Team
java.lang.ClassFormatError: fortisbank/install/Installer (Local variable name has bad constant pool index)
	at java.lang.ClassLoader.defineClass0(Native Method)
	at java.lang.ClassLoader.defineClass(ClassLoader.java:486)
	at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:111)
	at org.kde.kjas.server.KJASAppletClassLoader.findClass(KJASAppletClassLoader.java:289)
	at org.kde.kjas.server.KJASAppletClassLoader.loadClass(KJASAppletClassLoader.java:335)
	at org.kde.kjas.server.KJASAppletStub$1.run(KJASAppletStub.java:82)
	at java.lang.Thread.run(Thread.java:484)

Serge Robyns

RC&S (Robyns Consulting & Services)
139, avenue De Fre
1180 Uccle (Brussels) - Belgium

phone: +32 (477) 29.66.87 -+- fax: +1 (801) 469-9358

Reply to: