[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: konqueror and java

> >   The JDK must be installed (it is in non-free) :
> Java does not work fully with the konqueror from kde-2.0 and kde-2.01. 
> Full java functionality is currently in cvs and in the upcoming kde-2.1 beta2.
> The new java applet code will probably require the blackdown jdk 1.3-FCS 
> release to be fully functional. It does not work with jdk1.1.x anymore.
> Deb's are available at  http://www.blackdown.org

wow...it's amazing how well java works when you have the right package 
package installed. :)

and it's apt-getable.  Ok...so hopefully these packages will find their
way into Debian...I've sent mail off the the maintainer of those packages in
hopes to find out what plans (if any) exist for making this happen. Will keep
you all informed on what I find out.

It would also be nice to see some of the other VM's make their way into Debian.

> If you want to run applets which need ssl, you have to download the jsse 
> classes http://java.sun.com/products/jsse/ from sun and put the .jar files
> into the /usr/share/kjava/apps directory.

As for this...maybe we need to get someone to package this up as a seperate
package and drop it into non-free...


Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD

Reply to: