[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I'm not sure if this has been covered here or not as I'm a new subscriber, 
but my situation is this:

I am running potato (2.2.14) and recently updated/upgraded to kde 2.1 post 
Beta 1, but when I tried to add licq kde crashed.  I discovered that the 
libqt's were the problem and re-installed libqt2.2.  KDE is fine now, but of 
course licq wants to go back to libqt2, which won't do me any good.

It has been suggested that I go to Unstable and grab the .deb for licq there. 
 Has anyone else had this problem and would this course of action be 
recommended.  If so, would I need to select any other files, while I'm there, 
to make licq work?


JC Portlock KE6UME
ICQ# 14481033
Nothing but Pure kmail/KDE/X/Debian/Linux		    
No windows died in the composing of this message.	    
Professionals built the Titanic, but Amateurs built the Ark.
Support Amateur Radio and Support Debian Linux              

Reply to: