[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: licq and evil things happened

> > A friend running potato and kde2.1 unstable used dselect to install
> > licq and kde died. I found dselect installed qt2 again so I removed it but
> > kde just will not start. we can however start blackbox.
> >
> > any suggestions where to start looking?
> I got this problem too. What I did was deinstall qt2 and licq, and KDE2 
> started to work again.
> I think they should update licq to use the newer qt package.

the unstable/woody version of licq does use a newer qt package...but there
is no newer qt package for potato (other than the one I provide)...


Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD

Reply to: