[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libqt2 and libqt2.2 confused?

I realise this is probably qvocabs fault, but.
I tried installing .debs from qvocab for testing for a school project I'm
working on, but it wouldn't install without libqt2. I did an apt-get install
libqt2 then installed qvocab. After I remembered something about conflicts
between libqt2 and libqt2.2. Sure enough, when I logged out of KDE, kdm died and
wouldn't work again. Taking the brave route, I removed libqt2, which removed
most of the kde I had installed, then I installed task-kde. The bottom line is,
I successfully cleaned out all the old KDE1 and got a clean KDE2 install that
worked fine with only a few updates. The down side is qvocab still won't install
without libqt2? I thought libqt2.2 replaced libqt2? I am thinking the qvocab
developer needs to change the dependencies in his .deb file to accept libqt2.2,
but I'm not sure enough. Please forgive my asking, but I just want to get a
better understanding of my system.


     John Gay

Reply to: