[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde doesn't work

I don't use kmail so I must stick to generalities in my answer.

That message generally means you are missing some library that defines that
undefined symbol.  So what did you remove/upgrade on your system from the
time KDE worked until now?  Also look carefully at recent posts about what
your sources.list line should look like.  That has recently been
reorganized. In Debian /etc/sources.list controls what libraries you are
getting so make sure you conform to the latest recommendations.  If you
still have problems after that, it is possible you have found a real bug,
but since nobody else with kmail experience has said anything about missing
symbol problems, I suspect not.

If you post a question again, it would help if you let the list know what KDE
version you are you using and what Debian you are you using.


email: irwin@beluga.phys.uvic.ca
phone: 250-727-2902	FAX: 250-721-7715
Dr. Alan W. Irwin
Department of Physics and Astronomy,
University of Victoria, P.O. Box 3055,
Victoria, British Columbia, Canada, V8W 3P6 

Linux-powered astrophysics

On Tue, 9 Jan 2001, uli wrote:

> kde first worked, but now (i don't know why) it doesn't work any more. so it is
> not the problem that the packages are too old. here once again the message:
> kmail: error in loading shared libraries: /usr/lib/libkdecore.so.3: 
> undefined symbol: getButtonShift__14QPlatinumStyleRiT1
> what is the problem?????
> --  
> To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: