[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 2.1 for potato

On Tuesday 02 January 2001 17:48, Patrick Schnorbus wrote:
> is this KDE2.1 version stable enough for dayly use?

For me it is. I only had to downgrade kdm to 2.0.1, because kdm2.1 does not 
start. But as far as I have tested it, all other kde2.1 applications are 
stable (I once had a crash of konqueror when browsing local). 

And kde2.0.1 applications run together with (other) kde2.1 packages, so the 
few applications that do not have kde2.1 packages available, can still be 
used via kde2.0.1 packages. 


Reply to: