[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problems with libssl


I installed the latest version potato.4(?) of libssl096 and after this i has 
problems with ssh and kmail 
ssl didn't find libcrypto.so.0 that i solved with a link in /usr/lib
 /usr/lib/libcrypto.so.0 -> libcrypto.so.0.9.6
kmail didn't find libssl.so.0 that i solved in the same mode
/usr/lib/libssl.so.0 -> libcrypto.so.0.9.6 

After this everything gone well


Reply to: