[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: java-gnome/4.1.2-1



Hello,

I am looking for a sponsor for my package "java-gnome"
The package is lintian clean.
To access information about this package, please visit the following URL:

  http://mentors.debian.net/package/java-gnome

Alternatively, one can download the package with dget using this command:

    dget -x http://mentors.debian.net/debian/pool/main/j/java-gnome/java-gnome_4.1.2-1.dsc

Changes since the last upload:

  * New upstream release.
  * debian/control
    - Bump GTK required version to 3.4.
    - Remove useless quilt dependency.
    - Update descriptions to fix lintian warnings.
  * debian/patches/02_java7_compat.diff
    - Remove no longer needed patch (fixed upstream).
  * debian/patches/02_unique_dependency.diff
    - Add patch to fix the libunique dependency.
  * debian/watch
    - Upstream provides only .xz tarballs.
  * debian/copyright
    - Use new format.
    - Update file copyright.

Regards,

-- 
Guillaume Mazoyer - http://respawner.fr/


Reply to: