[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: jython 2.2.1-2.1

While working on logkit -> excalibur-logkit migration I stumbled upon
jython package which has few problems as per latest conventions for
java packaging. I have fixed these problems along with some lintian
errors/warnings and uploaded the package to mentors.debian.net. The
package maintainer is listed on lowthresholdnmu page. So this package
can be uploaded immediately.

Please sponsor the package -

Latest changelog for reference
jython (2.2.1-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Update build/runtime dependencies to appropriate default-j* packages.
    (Closes: #463114, #570195)
  * lintian error/warning fixes.
    - debian/control
      - Move ant to build-depends.
      - Add misc:Depends to dependencies.
      - Update standards version to 3.8.4.
    - debian/*.doc-base.*
      - Remove 'Apps' from 'Section' value.
      - Remove single white space at the end of file.
    - debian/copyright
      - Convert to UTF-8 encoding.

 -- Onkar Shinde <onkarshinde@ubuntu.com>  Sat, 20 Mar 2010 13:25:59 +0530


Reply to: