[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: libslf4j-java (updated package)

Le lundi 15 juin 2009 22:54:33, Torsten Werner a écrit :
> Hi Damien,

Hi Torsten,

> On Mon, Jun 15, 2009 at 10:45 PM, Damien
> Raude-Morvan<drazzib@drazzib.com> wrote:
> > I am looking for a sponsor for the new version 1.5.8-1
> > of package "libslf4j-java".
> unfortunately java-gcj-compat-dev is still broken:
> <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532065>. Someone
> needs to fix this bug.

"Someone needs to fix this bug" should be understood as "Someone may NMU this 
real-soon-now if Uploaders don't take action", isn't it ?

IMO, we should add a Depends on gcj-4.3 but maybe doko (Matthias) have 
different views on this. In any case, he should comment this issue before 
someone NMU this.

Concerning my RFS, should we stop uploading new packages revisions until 
some fix java-gcj-compat-dev ?

Damien Raude-Morvan / www.drazzib.com

PS: no need to CC me, I'm suscribed to -java & -mentors

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: