[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFC] Drop tomcat5 from the archive (use tomcat5.5)



On (18/09/06 22:34), Michael Koch wrote:
> On Mon, Sep 18, 2006 at 06:15:12PM +0200, Arnaud Vandyck wrote:
> > Hi all,
> > 
> > I'd like to have your opinion about dropping tomcat5 from the archive
> > and only use tomcat5.5.
> > 
> > Plan:
> > 
> > 1° List of packages that need tomcat5 and does not work or has
> >    not been tested with tomcat5.5
> > 
> > o [list your package here]
> 
> eclipse

Build-Depends on libtomcat5-java

> jetty

Depends: libtomcat5-java

> lucene
> jspwiki

These two
Depends: tomcat5

> libapache-mod-jk
> libapache2-mod-jk

These two
Recommends: tomcat5
presumably as they don't have to be on the same host.


Is there any consideration of the apps that aren't in Debian? How
difficult is it to port an app to 5.5? 

I realise the difficulty of supporting something through one and a half
stable releases with no upstream support, especially the size of tomcat.
Unfortuanately I'm not going to commit myself to it, but I think that
this aspect should be at least discussed.

Thanks,

James

-- 
  James Westby   --    GPG Key ID: B577FE13    --     http://jameswestby.net/
  seccure key - (3+)k7|M*edCX/.A:n*N!>|&7U.L#9E)Tu)T0>AM - secp256r1/nistp256



Reply to: