[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blackdown java plugin does not work with newest mozilla

On Sat, 26 Apr 2003, Zeno Gantner wrote:

> Hello,
> My mozilla (latest from sid) does not accept the java plugin shipped
> with blackdown java. First I tried j2re1.3, now 1.4 - beta (the debian
> packages by blackdown.org, from one of their mirrors).
> This page in the BTS mentions a similar (the same?) problem:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=184666
> According to the mozilla plugin doc website, blackdown java is
> compiled using gcc-3.2, as is mozilla.

AFAIK the 1.3 jre is only available as a gcc 2.95 compiled binary, but the
1.4 final (1.4.1_01 IIRC; [0]) is available as both a gcc-2.95 and a
gcc-3.2 compiled binary.
You'll have to manually dl/install the latter. There're no debs yet for
1.4 final.


[0] There's also a 1.4 beta whit debs available from the
    blackdown-mirrors, but that's a gcc-2.95 only.

Reply to: