[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: JVM Registry

* Ola Lundqvist 

| We do now have the problem of versioning. But is it possible to
| "Provide: foo.jar (= 1.2.3)".
| If not that should be a great advantage.

Versioned provides aren't supported, and as Andrew writes -- this will
just lead us into file-dependency hell.  Not a good idea, imho.


Tollef Fog Heen
You Can't Win

Reply to: