[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Japanese printing broken again

Kenshi Muto wrote:

> If you need better ghostscript, use gs-esp package. This
> package is maintained by active maintainer (Masayuki Hatta) and
> solves kochi-font problem.

You think it is better to change from gs to gs-esp? I am a rather
保守的な person, and hesitate to give up gs.

But I got gs-esp anyway.. and the results are

-- apt-get install gs-esp by itself does not help.
-- but then I did apt-get remove gs ...

and now everything works OK! ありがとう! I can now print  Japanese
pages (again).

You say it is a kochi-font problem. What do you mean exactly?
Something wrong with the kochi fonts? Or with gs?

Regards, Jan

Reply to: