[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ALCUNI PROBLEMI!!! Torno alla carica!!!



Visto che ancora molte risposte che mi avete dato non sono esaurienti, torno alla carica con le mie richieste:

poiche` mi trovo con Hardware relativamente nuovo, sto trovando qualche problema con il riconoscimento di alcune periferiche. Il problema comincia con la scheda audio (CREATIVE AUDIGY 2 ZS PLATINUM PRO con box esterno). Sento l'audio, pero` nell'INFO CENTER trovo scritto:

SOUND DRIVER: 3.8.1a-980706 (ALSA V1.0.4 emulation code)
Kernel: Linux debian 2.6.8-2-386 # 1 Mon Jan 24 03:01:58 EST 2005 i686 config options:0

Installed drivers:
Type 10: ALSA emulation

CARD CONFIG:
Sound Blaster Audigy 2 (rev. 4) at 0xa880 irq 217

AUDIO DEVICES: NOT ENABLED IN CONFIG

SYHNT DEVICES: NOT ENABLED IN CONFIG

MIDI DEVICES:
0:AUDIGY MPU-401 (UART)

TIMERS:
7: SYSTEM TIMER

MIXERS: NOT ENABLED IN CONFIG

Cosa significa NOT ENABLED IN CONFIG? Quando entro su GNOME non ho l'audio perche` non trova il MIXER. Che posso fare? Esiste qualche soluzione per vedere configurato correttamente la scheda audio ed il box esterno? Ci sono drivers?

Siccome, molto in piccolo, mi piace programmare, la prima cosa piu` seria che volevo fare sotto Debian e` ricompilare il KERNEL. Ho cercato su Internet qualche guida passo passo, ma non ho trovato nulla che mi soddisfi. Mi puo` aiutare in questo?

La mia tastiera (SAMSUNG DM4500 se non ricordo male), prevede il controllo del volume. Quando installo KDE e successivamente aggiungo GNOME, su KDE riesco ad aumentare il volume del sistema audio, se invece installo solo KDE fa lo switch del volume solo su 0 e 10! Si puo` fare qualcosa?

Infine, se installo due gestori di X-SERVER (KDE E GNOME) da linea di comando (digitando startx) mi fa entrare solo su GNOME e non su KDE. Esiste qualche stringa che mi faccia scegliere se avviare con un desktop piuttosto che con un altro?

Spero di non disturbarla con le mie richieste.

Saluti
Emmanuele



Reply to: