[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED] Re: pivot_root: No such file or directory | /sbin/init:426: cannot open dev/console: No such file

[ex Debian on Acer Aspire]
Giusto per lo storico della ML, giro la riasposta che mi e' arrivata in neanche 2 ore :) a tutti quelli che possono esserne interessati:

Michelle Konzack wrote:
Chiao Mox,
Am 2004-12-29 10:58:16, schrieb Mox:

I read the message from http://www.mail-archive.com/debian-user-german@lists.debian.org/msg105809.html cause I have same problem booting mi new Acer Aspire 1672wlmi: debian go into kernel panic. Another problem I found is that I dont know german!!


I tried sw like babelfish, google translator, etc. but the only thing I can understand is that another operating system make's problems trashing with BIOS. Now, I'm italian, but a piece of english can make me very happy, if you can translate for me the solution.....

The Option I was talking about is only, if you need to mount FileSystems
which are created by another Operating-Systems

The Error Message "pivot_root: No such file or directory" mean,
the Kernel trys to mount /dev which does not exist.

So you must add


The Kernel has succesfuly mounted the /initrd.img but can not find
/dev/console in the root, because it can not mount /dev/hda1

Greets, Mox.


ma nonostante tutto penso che il problema sia proprio del kernel debian intallato di default, come indicato nel:

appena capisco come installare un'altro kernel usando la knoppix (che funziona!!) faccio lo stesso tentativo: monto un smp. Poi vi aggiorno

Mox [<>] registered Linux user number 370523 @ http://counter.li.org/

Reply to: